Suivre

Bonjour @Aquilenet !
Je voulais juste vous signaler une erreur de certificat SSL lorsque je me connecte à tube.aquilenet.fr : SSL_ERROR_PROTOCOL_VERSION_ALERT ! Bon réveillon à toutes et tous

@Sangfroid Hello, est-ce que ça pourrait être lié au fait que nous utilisons du TLS v1.3 ? Quel navigateur utilises-tu ?

@Aquilenet Ah ben non, il ne le gère pas, ça marche sous chromium

@Aquilenet Je ne comprends pas pourquoi ma version max de TLS dans Firefox était réglée sur 3 au lieu de 4, c'est tout bon. Le bon réglage est :

Inscrivez-vous pour prendre part à la conversation
Mastodon Fdlibre

Serveur réservé aux copains qui le souhaitent, vous savez où me trouver.